missing rates from pane on right

Comments

2 comments

  • Official comment
    Jacob Hutter

    Hey Rick,

    Let's get that 'Rates' display back, and in the same panel!

    There's two routes we can take.

    Route One: Show Rates to be displayed for Orders awaiting Shipping -Official Answer

    Route Two: Show Rates to be displayed for Orders that have already been shipped -Additional Answer, you might like for reference

    Route One

    While ShipWorks is open:

    1. Navigate to the 'View' Tab, in the top row
    2. Engage in the 'Show Panels' drop-down menu
    3. Select the 'Rates' button, or verify that this is highlighted in yellow

    The Rates panel will now be displayed under the Shipments panel, displaying Service and Rates together

    Route Two

    1. Navigate to the View Tab
    2. Engage in the 'Show Panels' drop-down menu
    3. Select the 'Shipments' button, or verify that this is highlighted in yellow

    The Shipments panel will now be displayed. Let's take it a couple steps further!

    While in the Shipments Panel:

    1. Right click the column headers to add two essential columns
    2. Engage in the checkbox for Service, as well as Cost

    This will show you the Provider, Service, and Rates for the shipments already created.

    If you would prefer that we go through this process together, of if you have any questions, feel free to let me know at any time.

    Thank you for reaching out to ShipWorks Forums for your solution, Rick!

     

    Comment actions Permalink
  • Rick Deemer

    hit something...

    0
    Comment actions Permalink

Please sign in to leave a comment.